Note: This is a Beta instance of Bugzilla 5.
Bug 1263858 - Make Bugzilla automatically show image attachments
Summary: Make Bugzilla automatically show image attachments
Status: CLOSED NEXTRELEASE
Alias: None
Product: Bugzilla
Classification: Community
Component: User Interface (Show other bugs)
(Show other bugs)
Version: 4.4
Hardware: Unspecified Unspecified
low
medium vote
Target Milestone: 5.0
Assignee: PnT DevOps Devs
QA Contact: tools-bugs
URL:
Whiteboard:
Keywords:
: 1274975 (view as bug list)
Depends On:
Blocks: UI-Modernization
TreeView+ depends on / blocked
 
Reported: 2015-09-16 21:57 UTC by Alexander Todorov
Modified: 2018-04-18 05:35 UTC (History)
7 users (show)

Fixed In Version: 5.0.3-rh31
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-07-13 23:08:02 UTC
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Alexander Todorov 2015-09-16 21:57:19 UTC
Description of problem:

Subject says it all. Looks like it has been rejected in the past (bug #508282) but can't we make an exception for images ?

Comment 1 Jeff Fearn 2015-09-16 22:45:58 UTC
Do you mean "show image attachments in the browser when you click the link"?

Comment 2 Alexander Todorov 2015-09-18 07:11:12 UTC
Sorry for not being clear. 

I mean show images embedded in the web page. If this is not acceptable though I will satisfy with show images in browser when you click the link (e.g. fix the headers).

Comment 3 Muhammad Tahir 2015-10-26 00:22:34 UTC
*** Bug 1274975 has been marked as a duplicate of this bug. ***

Comment 4 Prarit Bhargava 2015-10-27 12:05:19 UTC
atodorov ... I wonder if this would help?  I haven't had a chance to try it though...

https://github.com/pyrzak/Bugzilla-Extension--Inline-Images

P.

Comment 6 Jeff Fearn 2017-07-04 06:56:47 UTC
Marking this for Bugzilal 5, which will do the click to load approach, however the cname has disappeared so I've contacted service desk to get it fixed.

Comment 7 Jeff Fearn 2017-07-11 02:53:45 UTC
This is working onclick now as can be seen by visiting https://beta-bugzilla.redhat.com/show_bug.cgi?id=1263858 and clicking on the PNG attachment.

Comment 8 Richard W.M. Jones 2017-07-11 04:07:30 UTC
Works for me.


Note You need to log in before you can comment on or make changes to this bug.